Quadcept v10 Released!!

Conversion Support for Data Created in Quadcept Ver.6 or Older

Dear valued customers,

Thank you for always using Quadcept.

Quadcept Ver.10, which was released on November 11, 2019, has significantly changed its file structure. Because of this, the application can’t read data created in Quadcept Ver.6 or older now.

When you import the data into Quadcept Ver.10, the following message will be shown:
”An unsupported operation was attempted. The data might be created with an old version of Quadcept. Please contact support for assistance.”

If this message appears, please contact our support team. We will change it to data that can be read in Quadcept Ver.10 and return it to you.

As for this matter, we are preparing a converting tool that enables you to convert Quadcept data from Ver.6 to Ver.10. We appreciate your patience until the tool is released.

We are making our best efforts to improve the quality of products and service. If you have any questions about this matter, please feel free to ask our support team.