Precaution when starting up Quadcept due to the influence of EDR software “Cybereason” (waiting for Cybereason support)

Dear valued customers,

Thank you for your continued patronage of Quadcept services.
We would like to inform you that Quadcept does not start up with the device installed in EDR software:”Cybereason”.

The case

A device with Cybereason version 20.1.404.0 or later installed.

The detail

According to Cybereason.inc, The program with “.NET Framework ” is not available for starting up by Cybereason software blocking out the access.
※Quadcept operates on “.NET Framework ”.

Cybereason research proves that the issue is caused by not Quadcept but Cybereason.

As for the measure against this matter

Cybereason.inc says that they will deal with this matter as soon as possible. Quadcept can be activated by changing the settings on the Cybereason side until they resolve this matter. We request you to contact Cybereason.inc for a workaround in detail.

We apologize for any inconvenience this may have caused you, and we thank you for your patience in this matter.