News

[Important Notice]Information about Supported OS in Next Version

In the next version, the latest .NET Framework will be needed to run Quadcept and this will change the supported Windows operating systems for the application. Please note that Quadcept will be unavailable with the following unsupported operation systems.

System Requirements 

In the next version, the latest .NET Framework will be needed to run Quadcept and this will change the supported Windows operating systems for the application. Please note that Quadcept will be unavailable with the following unsupported operation systems.

Supported OS

os-en@2x

Unsupported OS

noos-en@2x

2-Step Update 

In this release, Quadcept will be updated in two steps.
Please note that the update will be done twice.

flow-en@2x

*When installing v9.3.0, .NET Framework 4.6.2 will also be installed at the same time.
 (unless it has been already installed)

*.NET Framework is one of runtime environments and a software framework developed by Microsoft.

Support Desk 

We keep improving and enhancing our software to offer a better design environment for all users. If you have any questions, please let us know.

Contact Us


page top button